Feeds:
文章
留言

Archive for 六月 30th, 2009

Firefox 3.5 終於釋出了,雖然我都用 Night Build 版本沒什麼差別,不過對於一般使用者會遇到的第一個問題是如何使用舊版的套件,以前會有許多作法,如自己修改套件的支援的版本或是裝個 Nightly Tester Tools 套件來解決。

Firefox 3.5 多了一個簡單的方法。只要在 about:config 的 extensions.checkCompatibility 將 Boolean 設為 false 重新啟動即可。

image

重新啟動厚的附加元件雖然出現說不相容 Firefox 3.5 還是可以繼續使用,如果真的無法使用,就需要等元件的開發人員修復~

image

廣告

Read Full Post »